Bug #67407 Empty sql editor content, font transparent or similary problem
Submitted: 29 Oct 2012 4:40 Modified: 29 Oct 2012 5:47
Reporter: Elbert Castaeda Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.44 OS:Microsoft Windows (Microsoft (build 9200), 64-bit)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[29 Oct 2012 4:40] Elbert Castaeda
Description:
Empty sql editor content, font transparent or similary problem

----- Developer Notes -----

MySQL Workbench CE for Windows version 5.2.44  revision 9933
Configuration Directory: C:\Users\Elbert\AppData\Roaming\MySQL\Workbench
Data Directory: C:\Program Files (x86)\MySQL\MySQL Workbench 5.2 CE
Cairo Version: 1.8.8
OS: Microsoft  (build 9200), 64-bit
CPU: 4x Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz, 3.9 GiB RAM
Active video adapter (1): AMD Radeon 6600M and 6700M Series
Installed video RAM: 0 MB
Current video mode: 1600 x 900 x 4294967296 colors
Used bit depth: 32
Driver version: 8.982.10.8000
Installed display drivers: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Current user language: Spanish (Mexico)

How to repeat:
Open SQL Editor
[29 Oct 2012 5:45] Elbert Castaeda
So Fixed problem with restart my computer
[29 Oct 2012 5:47] Elbert Castaeda
So Fixed problem with restart my computer
[13 Dec 2012 17:02] Miguel Solorzano
http://bugs.mysql.com/bug.php?id=67869 duplicate of this one.