Bug #67195 Conectors dont appear in data source on visual web developer
Submitted: 11 Oct 2012 18:10 Modified: 24 Oct 2012 10:43
Reporter: David Daniel Email Updates:
Status: Closed Impact on me:
None 
Category:Connector / ODBC Severity:S1 (Critical)
Version: OS:Microsoft Windows (64 bits)
Assigned to: CPU Architecture:Any

[11 Oct 2012 18:10] David Daniel
Description:
i want to connect visual web developer with mysql but the connector or data source dont appear has data source i know is not a bug the driver are installed on SysWOW64 i read about the error #20301 but i dont understand what i need to do for appear the conectors on the visual what i need copy to system32 or what i need make for resolver this issue

How to repeat:
i open the visual web developer and i click on the db explorer add conexion and there is no a data source of mysql and i cant add a reference of mysql.data
[24 Oct 2012 10:43] Bogdan Degtyariov
The problem is resolved.