Bug #6679 Port settings are not saved
Submitted: 17 Nov 2004 11:05 Modified: 3 Jan 2005 21:55
Reporter: Toby Beaumont Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S2 (Serious)
Version:3.51.10 OS:Microsoft Windows (Win32)
Assigned to: CPU Architecture:Any

[17 Nov 2004 11:05] Toby Beaumont
Description:
When creating a new ODBC connection, new port settings are not saved when changing the port from the default port of 3306.

How to repeat:
Create a new ODBC connection and change the port

Suggested fix:
There is no fix
[17 Nov 2004 12:02] Harun Eren
Hi,

Thank you for the bug report.
it is also a reported bug in #6369.

The bug is reproduceable, the changes in port didn`t save under the DSN-Name. I am working on a workaround.

Regards
Harun
[17 Nov 2004 12:56] Miguel Solorzano
Duplicate of bug:

http://bugs.mysql.com/bug.php?id=6364

Thank you for the bug report.