Bug #66635 MySQL Workbench breaks on Fedora 17
Submitted: 31 Aug 2012 19:42 Modified: 3 Sep 2012 13:32
Reporter: Luis Landero Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S1 (Critical)
Version:5.2.42 OS:Linux (Fedora 17 Linux kernel 3.5.2-3.fc17.x86_64)
Assigned to: CPU Architecture:Any

[31 Aug 2012 19:42] Luis Landero
Description:
When trying to select an specific query on the editor with Ctrl + E, and then try to execute that query with Ctrl + Enter,  the tool simply breaks. This is every time that I try to use these keys

How to repeat:
1. Type a query: select * from (TABLE)
2. Select the query with Ctrl + E or Ctrl + A
3. Press Ctrl + Enter.
[3 Sep 2012 13:32] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=66522 .