Bug #66483 Exporting Model to PNG makes Workbench Crash
Submitted: 21 Aug 2012 15:29 Modified: 21 Aug 2012 16:22
Reporter: Auden Lujan Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:5.2.42 OS:Microsoft Windows (7)
Assigned to: CPU Architecture:Any
Tags: crash, export, model, png

[21 Aug 2012 15:29] Auden Lujan
Description:
Whenever I try to export specific models as PNG images, WB Crashes. It does not crash for every model I try to export, however.

How to repeat:
Workbench only seems to crash whenever a specific model, which has 17 tables and a few hidden relationships.

Suggested fix:
.-.
[21 Aug 2012 15:52] Valeriy Kravchuk
Please, upload .mwb file that demonstrates the problem.
[21 Aug 2012 16:22] Alfredo Kojima
Duplicate of bug #66298