Bug #66159 Result of EXPLAIN SELECT via icon is not shown
Submitted: 2 Aug 2012 13:37 Modified: 2 Aug 2012 14:25
Reporter: Matthias Maier Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.41 OS:Microsoft Windows (XP SP2)
Assigned to: CPU Architecture:Any
Tags: explain, result, SELECT

[2 Aug 2012 13:37] Matthias Maier
Description:
Result of EXPLAIN SELECT via icon is not shown

How to repeat:
1) Enter example query like "SELECT * FROM `information_schema`.`ENGINES`"
2) Press icon "Execute the EXPLAIN command on the statement under the cursor"
3) Command is running and output window tells "1 row(s) returned"
4) No Result is shown in result list

Suggested fix:
Results of command should be displayed in result window like it is done with query "EXPLAIN SELECT * FROM `information_schema`.`ENGINES`"
[2 Aug 2012 14:25] Valeriy Kravchuk
This is a duplicate of Bug #66157.