Bug #65621 Can't load a dll when I try to load WB.
Submitted: 14 Jun 2012 19:04 Modified: 17 Jun 2012 4:37
Reporter: Adauto Meira Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.2.40 OS:Microsoft Windows (Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[14 Jun 2012 19:04] Adauto Meira
Description:
I try to start WB, then the system shows me a alert panel telling me about a dll load failure. The bug catcher appear after a second try.

How to repeat:
Open WB.
[14 Jun 2012 21:56] Miguel Solorzano
Are you tried to re-install WorkBench and which dll can't be loaded?. Thanks.
[15 Jun 2012 20:15] Adauto Meira
The strange part of this is the fact that I ran it before without problems.
I did the reinstall. Apparently, the problem is solved.
[17 Jun 2012 4:37] Valeriy Kravchuk
The problem was probably not related to any bug in MySQL's code.