Bug #65464 Out of memory
Submitted: 30 May 2012 14:50 Modified: 30 May 2012 14:53
Reporter: George Hatzopoulos Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S2 (Serious)
Version:5.2.39 OS:Microsoft Windows (Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[30 May 2012 14:50] George Hatzopoulos
Description:
I was trying to import a very important sql file to my server while mysql workbench crashed. please note that the file was containing 13389 lines of inserting data to tables. In my current computer i have 12gb ram and workbench used only 1.8gigabytes.

How to repeat:
1: making schema, 2: making 3 tables, 3: trying to import the sql file, everything was correct till the time mysql went non-responding and after some minutes it said no memory.
[30 May 2012 14:53] MySQL Verification Team
Duplicate of http://bugs.mysql.com/bug.php?id=55312. Thanks.