Bug #6510 Cannot edit TEXT field when creating new row in QB
Submitted: 8 Nov 2004 21:57 Modified: 9 Nov 2004 11:34
Reporter: Mike Hillyer Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Query Browser Severity:S2 (Serious)
Version:1.1.1 OS:Microsoft Windows (Windows XP SP2)
Assigned to: CPU Architecture:Any

[8 Nov 2004 21:57] Mike Hillyer
Description:
When creating a new row that contains a TEXT column, I cannot edit the TEXT column in the pop up editor until I first add some row content within the row itself, update the row by clicking 'Apply Changes', and then requerying the row.

How to repeat:
Add a new row to a table that contains a TEXT column, then try to edit the TEXT field in the pop-up editor.

Suggested fix:
Enable the editor for new rows and empty TEXT fields.
[9 Nov 2004 11:34] Mike Lischke
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in MySQL.

Additional info:

Duplicate of #6410.