Bug #6477 Chinese character cannot be shown
Submitted: 6 Nov 2004 16:57 Modified: 9 Nov 2004 11:43
Reporter: frankie yip Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Query Browser Severity:S2 (Serious)
Version:1.1.0 OS:Microsoft Windows (Windows XP)
Assigned to: Mike Lischke CPU Architecture:Any

[6 Nov 2004 16:57] frankie yip
Description:
Chinese character cannot be shown

How to repeat:
Chinese character cannot be shown

Suggested fix:
Chinese character cannot be shown
[8 Nov 2004 12:41] Mike Lischke
Do you have a font set in the options that has chinese characters? Can you paste chinese text into any of the script editors?
[9 Nov 2004 11:43] Mike Lischke
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the original bug instead.

Thank you for your interest in MySQL.

Additional info:

Duplicate of #6381