Bug #63546 Access to the path 'C:\Program Files\MySQL\MySQL Workbench CE 5.2.35\db_utils.py
Submitted: 2 Dec 2011 17:37 Modified: 2 Dec 2011 18:01
Reporter: Dimitris katsikis Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.2.35 OS:Microsoft Windows (vista)
Assigned to: CPU Architecture:Any

[2 Dec 2011 17:37] Dimitris katsikis
Description:
Exception = System.UnauthorizedAccessException
Message = Access to the path 'C:\Program Files\MySQL\MySQL Workbench CE 5.2.35\db_utils.pyc' is denied.
FullText = System.UnauthorizedAccessException: Access to the path 'C:\Program Files\MySQL\MySQL Workbench CE 5.2.35\db_utils.pyc' is denied.
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.File.Delete(String path)
   at MySQL.GUI.Workbench.Program.RemoveCompiledPythonFiles(String folder)
   at MySQL.GUI.Workbench.Program.Main(String[] Args)

How to repeat:
click on Workbench icon
[2 Dec 2011 18:01] Valeriy Kravchuk
This is a duplicate of bug #62709. Please, upgrade to 5.2.35.1 (.msi binaries) or run Workbench as Administrator.