Bug #63442 Cannot register to MySQL Forge
Submitted: 27 Nov 2011 6:04 Modified: 8 Dec 2011 5:30
Reporter: Erel Segal Email Updates:
Status: Verified Impact on me:
None 
Category:MySQL Websites: MySQLForge Severity:S1 (Critical)
Version: OS:Any
Assigned to: CPU Architecture:Any
Tags: register, socket
Triage: Needs Triage: D1 (Critical)

[27 Nov 2011 6:04] Erel Segal
Description:
I tried to register to MySQL forge:
http://forge.mysql.com/people/person.php?action=add

But when I clicked "Create account..." I got a page with only these 4 words:
Could not open socket

How to repeat:
register to MySQL forge
[27 Nov 2011 8:30] Valeriy Kravchuk
Thank you for the bug report.
[7 Dec 2011 22:44] pablo grraa
I see this problem.. for 1 month now? This should be fixed imho.
This is common problem related to recapcha..
[8 Dec 2011 5:30] Erel Segal
I have some code to contribute, and I cannot do this because I cannot register...
[11 Dec 2011 20:36] [ name withheld ]
Any updates?
[2 Feb 2012 14:52] pablo grraa
Well, i solved my problem on other forum. So i dont need to register here anymore, but its just funny, company like mysql dont know fix this common problem, its just funny and pathetic..
[16 Apr 2012 13:12] Anurag Sharma
What a joke!!  MYSQL can't figure out what appears to be a DB connection issue?  How embarrassing, I'm letting everyone know about this.
[28 Nov 2013 10:12] Hartmut Holzgraefe
As "The Forge" is officially dead now (see e.g. https://blogs.oracle.com/MySQL/entry/eol_of_mysql_forge ) this report can be closed as "Won't Fix" or "Unsupported"?