Bug #63307 Can't get MySQL to open
Submitted: 17 Nov 2011 15:48 Modified: 17 Nov 2011 18:00
Reporter: Wallace Fisher Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Errors Severity:S1 (Critical)
Version:MySQL 5.5 OS:Microsoft Windows (Windows 7)
Assigned to: CPU Architecture:Any
Tags: Workbench error

[17 Nov 2011 15:48] Wallace Fisher
Description:
Downloaded and installed Full Version from MySQL website twice. After installing, got the Workbench window. Closed it and then tried to open it from the Start menu and after both installations got the following message:

MySQL Workbench has encountered a problem
Access to the path 'C:\Program Files(x86)\MySQL\MySQL Workbench CE5.2.35\db_utils.pyc' is denied.

I am running Windows 7 64 bit OS.

How to repeat:
Try to open Workbench and each time get the same message.
[17 Nov 2011 18:00] MySQL Verification Team
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=62703