Bug #63205 bug in opening MySQL WOrkbench on Windows 7
Submitted: 11 Nov 2011 12:03 Modified: 11 Nov 2011 12:51
Reporter: Lydie Danjean Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:CE 5.2.35 OS:Any
Assigned to: CPU Architecture:Any

[11 Nov 2011 12:03] Lydie Danjean
Description:
Exception = System.UnauthorizedAccessException
Message = Access to the path 'C:\Program Files\MySQL\MySQL Workbench CE 5.2.35\db_utils.pyc' is denied.
FullText = System.UnauthorizedAccessException: Access to the path 'C:\Program Files\MySQL\MySQL Workbench CE 5.2.35\db_utils.pyc' is denied.
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.File.Delete(String path)
   at MySQL.GUI.Workbench.Program.RemoveCompiledPythonFiles(String folder)
   at MySQL.GUI.Workbench.Program.Main(String[] Args)

How to repeat:
I don't understand this question
[11 Nov 2011 12:51] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com bug.php?id=62703.