Bug #63152 Access to the path is denied
Submitted: 8 Nov 2011 17:29 Modified: 8 Nov 2011 19:12
Reporter: Jaime Jimenez Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.2.35 OS:Microsoft Windows (Windows 7)
Assigned to: CPU Architecture:Any
Tags: first time, installing, Launching MySQL Workbench

[8 Nov 2011 17:29] Jaime Jimenez
Description:
Exception = System.UnauthorizedAccessException
Message = Access to the path 'C:\Program Files\MySQL\MySQL Workbench CE 5.2.35\db_utils.pyc' is denied.
FullText = System.UnauthorizedAccessException: Access to the path 'C:\Program Files\MySQL\MySQL Workbench CE 5.2.35\db_utils.pyc' is denied.
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.File.Delete(String path)
   at MySQL.GUI.Workbench.Program.RemoveCompiledPythonFiles(String folder)
   at MySQL.GUI.Workbench.Program.Main(String[] Args)

How to repeat:
I do not know

Suggested fix:
Instructions?
Do I need to read a manual? If so, which?
[8 Nov 2011 19:12] Valeriy Kravchuk
This is a duplicate of bug #62709. Please, upgrade to 5.2.35.1 (.msi binaries) or try to run Workbench as Administrator.