Bug #63107 Cannot launch Workbench.
Submitted: 5 Nov 2011 3:01 Modified: 5 Nov 2011 4:36
Reporter: Leslie Carpenter Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: General Severity:S1 (Critical)
Version:5.2.35 OS:Microsoft Windows (7)
Assigned to: CPU Architecture:Any

[5 Nov 2011 3:01] Leslie Carpenter
Description:
Exception = System.UnauthorizedAccessException
Message = Access to the path 'C:\Program Files (x86)\MySQL\MySQL Workbench CE 5.2.35\db_utils.pyc' is denied.
FullText = System.UnauthorizedAccessException: Access to the path 'C:\Program Files (x86)\MySQL\MySQL Workbench CE 5.2.35\db_utils.pyc' is denied.
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.File.Delete(String path)
   at MySQL.GUI.Workbench.Program.RemoveCompiledPythonFiles(String folder)
   at MySQL.GUI.Workbench.Program.Main(String[] Args)

How to repeat:
Launch the application.
[5 Nov 2011 4:36] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=62703. Work-around is to use an user with Administrator privileges.