Bug #62773 cannot work on MYsql workbench
Submitted: 17 Oct 2011 15:27 Modified: 17 Oct 2011 16:12
Reporter: Roohi Jan Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version: OS:Any
Assigned to: CPU Architecture:Any

[17 Oct 2011 15:27] Roohi Jan
Description:
Exception = System.UnauthorizedAccessException
Message = Access to the path 'C:\Program Files (x86)\MySQL\MySQL Workbench CE 5.2.35\db_utils.pyc' is denied.
FullText = System.UnauthorizedAccessException: Access to the path 'C:\Program Files (x86)\MySQL\MySQL Workbench CE 5.2.35\db_utils.pyc' is denied.
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.File.Delete(String path)
   at MySQL.GUI.Workbench.Program.RemoveCompiledPythonFiles(String folder)
   at MySQL.GUI.Workbench.Program.Main(String[] Args)

How to repeat:
everytime I try to run mysql workbench, it gives me the above error
[17 Oct 2011 16:12] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=62703.