Bug #62594 charset problem
Submitted: 1 Oct 2011 11:45 Modified: 3 Dec 2011 9:02
Reporter: bppt bppt Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Server: Charsets Severity:S1 (Critical)
Version:5.5 OS:Microsoft Windows (vista)
Assigned to: CPU Architecture:Any
Tags: charset;utf8;chinese character;

[1 Oct 2011 11:45] bppt bppt
Description:
i tried to use the text mode client of mysql 5.5 to read table that contains UTF-8 information.  Not success.

But when i tried to use "cmd" to open dos prompt and then entered "mysql -u root -p" to retrieve the same table, everything is good.

How to repeat:
create a table using utf8, input some chinese character and try
[3 Nov 2011 9:02] Valeriy Kravchuk
Looks like it's a matter of setting fonts and code page for the window. Please, send the output of:

mode con

command from cmd.exe window where everything is OK.
[4 Dec 2011 7:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".