Bug #62419 ERROR 1042 (HY000): Can't get hostname for your address
Submitted: 12 Sep 2011 23:30 Modified: 13 Sep 2011 0:13
Reporter: Don Cohen Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server Severity:S3 (Non-critical)
Version: OS:Any
Assigned to: CPU Architecture:Any

[12 Sep 2011 23:30] Don Cohen
Description:
In some cases (can't quite figure out which) an attempt to connect to a server
(in windows) from a client (maxOS) gives this message (in the synopsis line).
I can't tell whether the message comes from the client or the server, and what it's doing or why?  Is this the server trying to look up the ip address of the client?  Why does it need that?  What call is it doing, what result is it getting, what results would be acceptable?

How to repeat:
only occurs from one place, but maybe not all the time

Suggested fix:
You tell me!
[13 Sep 2011 0:13] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=52923.