Bug #62363 Can't apply security settings
Submitted: 6 Sep 2011 10:41 Modified: 12 Oct 2011 13:04
Reporter: D T Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Server: Config Wizard Severity:S3 (Non-critical)
Version:5.5 OS:Microsoft Windows (32-bit Professional Edition)
Assigned to: CPU Architecture:Any
Tags: configuration, Security, settings

[6 Sep 2011 10:41] D T
Description:
I was installing MySQL Query Browser on my Windows XP and it went well, but at the very end, at the processing configuration part, it gave a tick on the first three lines but the Apply security settings was left there. It has been around thirty minutes and it has not finished applying the settings. I've tried installing it repeatedly as well, but it didn't work either.

How to repeat:
Install MySQL Query Browser, go to the Server Instance Configuration Wizard, and when finishing, you get the error. I would include what steps I took but I can't remember the steps, though I can remember the options if I were provided with it.

Suggested fix:
I'm not sure.
[6 Sep 2011 10:46] MySQL Verification Team
Which exactly version are you using 5.5.XX?. Thanks.
[6 Sep 2011 11:45] D T
I'm not sure but I just downloaded it today at the MySQL website. Does it say anywhere?
[7 Sep 2011 3:30] MySQL Verification Team
Using the MySQL Installer for Windows I couldn't repeat the issue reported.
Are you able to verify if the MySQL service was created by the installer?. If yes the service is running or stopped?. Thanks.
[7 Sep 2011 9:25] D T
Yes, and it has started.
[12 Sep 2011 13:04] MySQL Verification Team
Thank you for the feedback. Are you able to connect with mysql client with empty password?. Thanks.
[12 Oct 2011 23:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".