Bug #61989 Cannot open more than one connection
Submitted: 26 Jul 2011 16:45 Modified: 28 Jul 2011 4:22
Reporter: Jorge Mariani Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:5.2.34.7780 OS:Mac OS X (Lion)
Assigned to: CPU Architecture:Any

[26 Jul 2011 16:45] Jorge Mariani
Description:
Trying to open a new connection with an already open connection result in error 61:

Your connection attempt failed for user 'root' from your host to server at 127.0.0.1:8889:
  Lost connection to MySQL server at 'reading initial communication packet', system error: 61

How to repeat:
Open a connection. Then try to open another connection.
[26 Jul 2011 21:03] Miguel Solorzano
Are you trying to connect to the same server (local/remote ?) using the same saved connection?. Thanks.
[26 Jul 2011 21:07] Jorge Mariani
Example:

I have a connection open to a remote server.
I want to open another connection, this time to a local server.
And viceversa.

Regards.
[27 Jul 2011 6:48] Valeriy Kravchuk
Looks like a duplicate of Bug #61331. Please, check.
[27 Jul 2011 12:12] Jorge Mariani
Yes, it's a duplicate.

On 5.2.34.7780 happens all the time. If I want to query a database, I have to quit Workbench and load it again.
[28 Jul 2011 4:22] Valeriy Kravchuk
This is a duplicate of Bug #61331.
[2 Aug 2011 14:23] Jorge Mariani
Any plans on fixing it?