Bug #61263 Please provide 64bit version of Workbench
Submitted: 23 May 2011 15:26 Modified: 21 Aug 2014 20:23
Reporter: Michael Sole Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Workbench Severity:S4 (Feature request)
Version: OS:Microsoft Windows (7)
Assigned to: CPU Architecture:Any
Triage: Needs Triage: D5 (Feature request)

[23 May 2011 15:26] Michael Sole
Description:
I did look and tried to find if this request was already made. Can we get a 64bit version of workbench?

Thanks!

How to repeat:
Not a bug
[23 May 2011 16:38] Valeriy Kravchuk
I think this feature makes sense, and it was always unclear for me why we have 64-bit version on Linux, but not on Mac OS X or Windows. It may have something to do with the way .Net framework on Windows uses memory (as the only really good feature of 64-bit application vs 32-bit is access to more memory, if it is available).
[23 May 2011 16:40] Michael Sole
I agree, it should be just a matter of compiling with 64bit on and then have a 64bit installer.
[21 Aug 2014 20:23] Philip Olson
Fixed as of the MySQL Workbench 6.2.0 release, and here's the changelog entry:

For Microsoft Windows, 64-bit binaries are now built to go along with the
32-bit versions.

Thank you for the bug report.