Bug #60923 ADO.NET Entity Data Model Wizard is working very slow
Submitted: 19 Apr 2011 16:19 Modified: 27 Apr 2011 10:58
Reporter: sankor liu Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / NET Severity:S5 (Performance)
Version:mysql-connector-net-6.3.6 OS:Microsoft Windows (windows 7)
Assigned to: CPU Architecture:Any

[19 Apr 2011 16:19] sankor liu
Description:
It works very slow and even it just update only a table when system try to update the data model for the mysql.

How to repeat:
add a entity data model
[27 Apr 2011 10:58] Bogdan Degtyariov
Hi Sankor,

This is not the problem in Connector/NET driver. The actual performance issue is Information_Schema database actively used to retrieve metadata for Data Model Wizard. This is a well-known old problem in MySQL server and therefore I am marking this bug report as duplicate of bug #56178 and bug #19588.