Bug #60653 List of tables/views not appearing in overview tab for 5.5.10 server
Submitted: 26 Mar 2011 6:31 Modified: 23 Apr 2011 6:36
Reporter: david pugh Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.33b OS:Microsoft Windows (7 64bit)
Assigned to:

[26 Mar 2011 6:31] david pugh
Description:
List of tables/views not appearing in overview tab when connecting to a 5.5.10 server.  Connecting to previous versions seems to be ok.

All tables/views appear as normal in the object browser.

I have noticed that if you create a table the list appears and then disappears the next time you click refresh or refresh all.

How to repeat:
repeatable
[26 Mar 2011 6:33] david pugh
When I say other servers, these are 5.1.53 servers (Linux)
[22 Apr 2011 15:15] david pugh
I have performed a mysql_update and the problem seems to have sorted itself.

Sorry, I should have thought of that before.