Bug #60228 Can't create new account
Submitted: 24 Feb 2011 6:41 Modified: 24 Feb 2011 7:05
Reporter: Jan Veres Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Administration Severity:S3 (Non-critical)
Version:MySQL 5.5, Workbench 5.2.31 CE OS:Microsoft Windows (XP)
Assigned to: CPU Architecture:Any
Tags: account

[24 Feb 2011 6:41] Jan Veres
Description:
I can't create new account by Workbench Admin. I connected as root and when i press Add Account and set Login Name, Password and Administrative Roles and press Apply, I got error mesage: Unhandled exception: Error adding account newuser@%:

How to repeat:
None
[24 Feb 2011 7:05] Valeriy Kravchuk
If you are working with server 5.5.x, this is a duplicate of bug #59000.