Bug #60061 libmysqlclient.so.16 in 5.5.8 is not ABI compatible with previous versions
Submitted: 9 Feb 2011 20:24 Modified: 8 Mar 2011 20:18
Reporter: Clint Byrum Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Server: Packaging Severity:S2 (Serious)
Version:5.5.8, 5.5.9 OS:Linux
Assigned to:
Tags: abi, libmysqlclient, regression, soname
Triage: Needs Triage: D1 (Critical)

Contributions can be accepted to Open bugs only.