Bug #59990 Error during the connector instalation
Submitted: 7 Feb 2011 16:37 Modified: 7 Feb 2011 18:44
Reporter: Flavio Oliveira Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / NET Severity:S2 (Serious)
Version:6.3.6.0 OS:Microsoft Windows (Win7 - x64)
Assigned to: CPU Architecture:Any
Tags: Mysql Connector .NET 6.3.6, Windows 7 x64

[7 Feb 2011 16:37] Flavio Oliveira
Description:
while i'm installing the MySql Connector .net 6.3.6 on my Windows7 x64 machine, the setup aplication cannot finish the instalation process and returns a message like:

 "MySQL Connector Net 6.3.6 Setup wizard ended permaturely because of an error. your system was not been modified..."

i've take a look to my event viewer and could not find any reference to this error reported on instalation process

How to repeat:
Try to install the connector on a x64 machine with the microsoft windows 7 x64 SO.

Suggested fix:
The instalation process should send this information to the windows event viewer ( mor easy to track bugs? )

Other suggestion is for download section on website, why not to include a x64 package or a "Any Cpu" package for download? instead having only a x86 version!
[7 Feb 2011 16:40] Peter Laursen
Such errors sometimes disappear after a reboot. You could try. 

Peter
(not a MySQL person)
[7 Feb 2011 16:48] Valeriy Kravchuk
This is a duplicate of Bug #59507.
[7 Feb 2011 17:18] Flavio Oliveira
i've restarted a several times and the fault just continues!!!
[7 Feb 2011 17:24] Flavio Oliveira
i'm not sure if it is the same bug, just because i dont have any information about the cause for this message.

how can i ensure my selft about the cause for this Message?
[7 Feb 2011 17:53] Miguel Solorzano
If you don't have installed .NET 4 please see if that fix the issue like it was commented in the duplicate bug. Thanks in advance.
[7 Feb 2011 18:34] Flavio Oliveira
That's fine now, and thanks for help.

It should be usefull if this "Framework .net 4.0" requirement was visible on that download section of website. (Or during instalation process).

thanks