Bug #59067 Can't run MySQL Utilities
Submitted: 20 Dec 2010 19:03 Modified: 24 Feb 2011 14:01
Reporter: monty solomon Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Utilities Severity:S1 (Critical)
Version:5.2.31a OS:Mac OS X (10.5.8)
Assigned to: CPU Architecture:Any

[20 Dec 2010 19:03] monty solomon
Description:
The MySQL Utilities fails to start.

How to repeat:
Launch MySQL Workbench

Click down-arrow in top-right corner

Click Next

Click Action / Start Plugin (or Action / Start Plugin in External Browser)

Get error message "Could not open link or plugin" Invalid plugin
[20 Dec 2010 19:15] Valeriy Kravchuk
Thank you for the bug report.
[26 Dec 2010 16:52] Alfredo Kojima
Please start it using Plugins -> Start Shell for MySQL Utilities meanwhile
[26 Dec 2010 17:12] monty solomon
I don't see "Plugins -> Start Shell for MySQL Utilities"
[26 Dec 2010 17:17] monty solomon
I don't see information about the MySQL Utilities in the built-in help.
[24 Jan 2011 14:01] Johannes Taxacher
Hello monty,

can you add the output of help->System info from inside workbench, as well as workbench-related output from OSXs Console to help us trace that down further? (we're currently not available to reproduce the problem on our dev-machines).
thanks in advance
[25 Feb 2011 0:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".