Bug #58352 MySQL Connector .NET installation fails
Submitted: 21 Nov 2010 7:06 Modified: 23 Nov 2010 8:27
Reporter: Timur Terekhov Email Updates:
Status: Closed Impact on me:
None 
Category:Connector / NET Severity:S1 (Critical)
Version:6.3.5 OS:Microsoft Windows (7 x64)
Assigned to: CPU Architecture:Any
Tags: regression

[21 Nov 2010 7:06] Timur Terekhov
Description:
Installation fails when I'm trying to install the latest version 6.3.5 in Windows 7 64bit.
With previous version 6.2.3 and don't have this problem.

Do you have any idea?

Thanks,
Timur.

How to repeat:
Try to install it.
[21 Nov 2010 10:42] Timur Terekhov
Note: In Windows 7 32bit it works, so the problem is x64.
[22 Nov 2010 6:57] Tonci Grgin
W7Ultimate x64 & c/NET 6.3.5

Attachment: BUG58352.png (image/png, text), 292.60 KiB.

[22 Nov 2010 6:59] Tonci Grgin
Timur, you should do better than just say "it does not install". As you can see on the image I attached, it does install on my box.

Please review other c/NET reports regarding this and find how to obtain msi install log and analyze where the failure comes from.
[23 Nov 2010 8:25] Timur Terekhov
Strange, after running install from the command line it has been installed successfully:
msiexec /i mysql.data.msi /l*v .\install.log

Previously I started it by dblclick from Total Commander. (my UAC is OFF)

Thanks a lot,
Timur.
[23 Nov 2010 8:27] Tonci Grgin
No problem Timur, main thing is it works,