Bug #58345 visual studio integration is not install
Submitted: 20 Nov 2010 10:48 Modified: 22 Nov 2010 8:09
Reporter: Jrg Huber Email Updates:
Status: Not a Bug Impact on me:
None 
Category:Connector / NET Severity:S3 (Non-critical)
Version:mysql-connector-net-6.3.5 OS:Microsoft Windows (Win7)
Assigned to: CPU Architecture:Any

[20 Nov 2010 10:48] Jrg Huber
Description:
Hi,

i want to make a connection with Visual Basic 2010 Express to my mysql database.
I installed the connector 6.3.5, but the Visual Studio Integration would not be installed. There is no Entry [MySql.Data] in the Visual Basic 2010 Express References. 

How to repeat:
Start connector msi after install -> Change
The Visual Studio Integration was not installed (there was a red X befor the "Visual Studio Integration" entry)
[22 Nov 2010 8:09] Tonci Grgin
Hi Jörg and thanks for your report.

Your problem has nothing to do with MySQL c/NET driver but with fact that Microsoft supports plug-in integration only in Pro versions. Check the documentation.
[3 Oct 2011 8:45] Tanguy Gilmont
Are you sure? Because DevArt provides a connector for the Express Edition.

http://visualstudiogallery.msdn.microsoft.com/2f690703-e086-4395-acc4-63f41de64028?SRC=VSI...