Bug #5806 Unable to select schematas in catalogs in Admin (Windows)
Submitted: 29 Sep 2004 18:05 Modified: 7 Oct 2005 14:32
Reporter: Jon Lea Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Administrator Severity:S3 (Non-critical)
Version:1.0.12 OS:Microsoft Windows (WinXP-Pro)
Assigned to: Mike Lischke CPU Architecture:Any

[29 Sep 2004 18:05] Jon Lea
Description:
The selection of schematas in the catalogs view appears to be sporatic, ie, sometimes if I go to another view and do some work, and then come back, I can select mysql or test database, and sometimes I can't. I'm logged in as root with no passord - I just downloaded and installed both mysql and the admin recently.

Thanks.

Jon.

How to repeat:
I just fire up the admin and go to the catalogs view and try to select one of the databases (clicking, double clicking, right-clicking) and sometimes I can see the tables etc. in the database and sometimes nothing happens.
[6 Oct 2004 16:54] Michael G. Zinner
Which server version are you using? If this is 5.0, do you have views in those databases?
[6 Oct 2004 17:28] Jon Lea
I'm using v4.0.21 for the server and v5.0.0 for the client.
[11 Oct 2004 10:54] Victor Vagin
Ok, it looks like Administrator disconnects if you connected to the standalone local server but have a stopped mysql service on the system and press tab 'Service Control'

I think it's the matter of the bug..
[21 Oct 2004 14:42] Jon Lea
Sounds like this is a bug. Will I be notified when it's fixed? Thanks. Jon.
[7 Oct 2005 14:32] Mike Lischke
Thank you for taking the time to report a problem.  Unfortunately
you are not using a current version of the product your reported a
problem with -- the problem might already be fixed. Please download
a new version from http://www.mysql.com/downloads/

If you are able to reproduce the bug with one of the latest versions,
please change the version on this bug report to the version you
tested and change the status back to "Open".  Again, thank you for
your continued support of MySQL.