Bug #57040 Data Source Configuration Wizard reports Error: Invalid attribute string
Submitted: 27 Sep 2010 17:06 Modified: 8 Nov 2015 22:54
Reporter: Erik Moon Email Updates:
Status: Closed Impact on me:
None 
Category:Connector / ODBC Severity:S5 (Performance)
Version:5.1.7 OS:Microsoft Windows (Small Business Server 2008 RS1)
Assigned to: CPU Architecture:Any
Tags: 5.1.7, Configuration Wizard, Data Source, MySql Connector, ODBC, SBS

[27 Sep 2010 17:06] Erik Moon
Description:
After a upgrade from 5.1.6 (or elder) to 5.1.7 we get following Error:

Error on ConfigDSN, COnfigDriver or ConfigTranslator
Error found on:
Invalid attribute string

This is very serious because, we can't configure pre-saved data sources.

Need quick and serious solution options.

Yours E.M.

It's urgend, please contact me, as fast as possible: cilginturkmen@gmail.com

How to repeat:
On a Windows machine:

1. Go to <control panel>
2. Go to <data sources (ODBC)>
3. Go to a tab with sources
4. Select a specified MySQL ODBC source
5. Click on <configure>

Error on ConfigDSN, COnfigDriver or ConfigTranslator
Error found on:
Invalid attribute string

It's urgend, please contact me, as fast as possible: cilginturkmen@gmail.com

Suggested fix:
Don't know any way to solve this issue, than through a removal of the upgrade, and an installation of the previous version. But the elder one made more problems.

It's urgend, please contact me, as fast as possible: cilginturkmen@gmail.com
[27 Sep 2010 17:09] Valeriy Kravchuk
This is a duplicate of Bug #56233.
[27 Sep 2010 17:15] Erik Moon
Thanks Valeriy Kravchuk !