Bug #56758 Installer fails around registration
Submitted: 13 Sep 2010 20:11 Modified: 14 Sep 2010 6:21
Reporter: H kuykens Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / NET Severity:S3 (Non-critical)
Version:6.3.4 OS:Microsoft Windows (WinXP 32)
Assigned to: CPU Architecture:Any
Tags: Installer Fail

[13 Sep 2010 20:11] H kuykens
Description:
Tried to install this net connector. It all seems to work nicely but around the registration phase it roll back and terminates with error message indicating that installer failed. 

How to repeat:
Download version 6.3.4 from MySql site.
Unzip download.
Start installer program.
At the end of install roll back is initiated.

Suggested fix:
This bug was identified in recent version but was also indicated to be solved. Maybe not for XP 32bit or introduced by other fixes?
[14 Sep 2010 4:04] Valeriy Kravchuk
What other ("solved") bug report do you refer to? Please, give bug number.
[14 Sep 2010 6:21] Tonci Grgin
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely to be the same. Because of this, we hope you add your comments to the original bug instead.

Thank you for your interest in MySQL.

Explanation: I believe this is a duplicate of Bug#56580. Report is incomplete and discussion in Bug#56738 applies here.