Bug #56724 can't use Mysql.Data.dll in visual studio 2008 Standard Edition
Submitted: 10 Sep 2010 18:33 Modified: 1 Dec 2010 20:39
Reporter: Thierry VIEIL Email Updates:
Status: Can't repeat Impact on me:
None 
Category:Connector / NET Severity:S1 (Critical)
Version:6.3.4 OS:Microsoft Windows (SEVEN PRO)
Assigned to: Reggie Burnett CPU Architecture:Any
Tags: Connector/Net 6.3.4

[10 Sep 2010 18:33] Thierry VIEIL
Description:
I download "mysql-connector-net-6.3.4-noinstall.zip"
I can't add successfully Mysql.Data.dll
Visual studio add the reference to Mysql.data.dll
But verion shown is 0.0.0.0 and it says
for path of file :"System does not find specified reference"

How to repeat:
Add a reference to Mysql.Data.dll in a visual basic project 2008
[10 Sep 2010 18:40] Thierry VIEIL
the problem is the same with the \v2 or \v4 file
[10 Nov 2010 23:28] Reggie Burnett
Did you try the installer?
[1 Dec 2010 20:39] Reggie Burnett
I installed VS 2008 Standard in a clean Windows 7 x64 vm and proceeded to install Connector/Net 6.3.5 without any issue.  It works and I was able to work with tables with it with no trouble.