Bug #56671 Appears iscolated to .NET framework implementation v2.0 exception on sql-editor
Submitted: 9 Sep 2010 4:30 Modified: 2 Nov 2010 11:13
Reporter: Andrew Sinclair Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.27 OS:Microsoft Windows (5.1 SP2 (XP))
Assigned to: CPU Architecture:Any

[9 Sep 2010 4:30] Andrew Sinclair
Description:
OverviewBE::get_node: invalid node 0.0.1

Error on invocation of SQL Editor
Please note; on a system with .NET 5.1 installed, two errors will show on startup. A similar error appears on invocation of SQL editor

How to repeat:
Install .NET framework on two systems; one with version 2.0, another with 5.1. Install MySQL workbench. Launch on both 2.0 and 5.1 installed systems, noting the difference in errors reported.

I believe this is specific to the Dot.NET library, as the complaint on a NET 5.1 installation relates to incorrect use of a class library.

Suggested fix:
See the What's New in .NET 5.1 section
[2 Oct 2010 11:13] Valeriy Kravchuk
Please, check if the same problem happens with a newer version, 5.2.28.
[3 Nov 2010 0:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".