Bug #56630 Add Command and Function Syntax Reference to Workbench SQL Editor.
Submitted: 7 Sep 2010 21:32 Modified: 13 Dec 2012 17:16
Reporter: David Berg Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.27 CE OS:Microsoft Windows (XP Pro SP3)
Assigned to: CPU Architecture:Any
Tags: regression

[7 Sep 2010 21:32] David Berg
Description:
Add the Command and Function syntax reference guides from Query Browser into the Workbench SQL Editor.

How to repeat:
Open MySQL Query Browser. In the lower panel of the sidebar are Command and Function syntax reference guides. 

Suggested fix:
Add these reference guides to MySQL Workbench SQL Editor.
[1 Nov 2010 19:37] Marco Glez
I'm with you David!! Workbench needs this feature like flowers need water. So pleaaassse MySQL Workbench's team, keep this request in mind
[13 Dec 2012 17:16] Philip Olson
This is a duplicate of MySQL Bug #50249