Bug #56444 ODBC-Param Error
Submitted: 1 Sep 2010 9:56 Modified: 1 Sep 2010 10:04
Reporter: Gerhard Gassner Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S2 (Serious)
Version:5.1.7 OS:Microsoft Windows (XP SP2)
Assigned to: CPU Architecture:Any

[1 Sep 2010 9:56] Gerhard Gassner
Description:
- Install ODBC-Driver V5.1.7 = OK
- New User-DSN or System-DSN = OK
- Connection with this new DSN = OK
- Delete or change this DSN = "Param Error"! No delete or change was posible
The same with V5.1.5 on the same system = ALL OK

How to repeat:
Allways with V5.1.7 Connector
Delete in registry manualy and you can try it again
[1 Sep 2010 10:05] Tonci Grgin
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments to the original bug instead.

Thank you for your interest in MySQL.

This is a duplicate of Bug#56233 and some others and is already fixed in source trees.