Bug #56333 ability to add anchor to relationship lines
Submitted: 27 Aug 2010 18:46 Modified: 30 Aug 2010 19:29
Reporter: Shahzad Qureshi Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S4 (Feature request)
Version:5.2.26 CE OS:Any
Assigned to: CPU Architecture:Any
Tags: relationship anchors, workbench modeling

[27 Aug 2010 18:46] Shahzad Qureshi
Description:
I would like to see a feature where I can move the relationship lines around so they are not hidden behind other objects. Currently I get an anchor only sometimes to move the line back and forth, however, I haven't figured out when that anchor shows up and secondly, it only allows me to move the lines in one direction. 

There can be two ways of doing this. 

1- Either add a bunch of anchors regardless of length of the relationship line just like Visio does

2- Provide the ability to add as many anchors I like on the relationship line. I can't remember which drawing tool allows that but I have used that feature before

How to repeat:
feature request
[28 Aug 2010 8:10] Valeriy Kravchuk
Thank you for the feature request.
[30 Aug 2010 19:29] Alfredo Kojima
Duplicate of feature request/bug #39035