Bug #56056 Problem Starting Query Development module at Workbench
Submitted: 17 Aug 2010 17:30 Modified: 17 Aug 2010 18:19
Reporter: Alexandre dos Santos Andrade Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S2 (Serious)
Version: OS:Microsoft Windows (XP)
Assigned to: CPU Architecture:Any
Tags: starting workbench

[17 Aug 2010 17:30] Alexandre dos Santos Andrade
Description:
I started my Workbench normally, but after choose Query Editor, I put my username, password, clicked to save my password checkbox, but after that I was stucked in a white screen till I killed the process.

Te error reported was:

OverviewBE::get_node:invalid node 0.0.0

How to repeat:
Start the worckbench
Start the query Browser with root user and choose save the root's password
[17 Aug 2010 18:19] MySQL Verification Team
Duplicate of bug: http://bugs.mysql.com/bug.php?id=52648.