Bug #55898 'Invalid mode index' message when invoking sql editor
Submitted: 11 Aug 2010 1:02 Modified: 13 Aug 2010 15:30
Reporter: Derrick Logan Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2 CE OS:Microsoft Windows (XP )
Assigned to: CPU Architecture:Any

[11 Aug 2010 1:02] Derrick Logan
Description:
Workbench crashes when trying to invoke sql editor.

How to repeat:
Double click on SQL editor after invoking work bench
[11 Aug 2010 2:31] Miguel Solorzano
Which Workbench version are you using?. Please provide the output of Help->System Info. Thanks in advance.
[13 Aug 2010 1:27] Derrick Logan
Sysinfo as requested:

MySQL Workbench CE for Windows version 5.2.26

Data Directory: C:\Program Files\MySQL\MySQL Workbench 5.2 CE

Cairo Version: 1.8.8

Rendering Mode: OpenGL is available on this system, so OpenGL is used for rendering.

OpenGL Driver Version: 1.5.0 - Build 7.14.10.1437

OS: Microsoft Windows Vista Business Edition Service Pack 2 (build 6002), 32-bit

CPU: 2x Intel(R) Pentium(R) Dual  CPU  T2390  @ 1.86GHz, 2.0 GiB RAM

Video adapter info:

Adapter type: Mobile Intel(R) 965 Express Chipset Family

Chip Type: Mobile Intel(R) 965 Express Chipset Family

BIOS String: Intel Video BIOS

Video Memory: 458752 KB
[13 Aug 2010 1:33] Derrick Logan
Please note that the programme has worked since I reported the bug. I have not been able to reproduce.
[13 Aug 2010 15:30] Miguel Solorzano
Thank you for the feedback. I couldn't repeat too, please feel free to re-open this bug report if you will be affected with that issue and to report a repeatable sequence of instruction for. Thanks in advance.