Bug #55751 system (\!) Execute a system shell command no longer available in 5.5.5
Submitted: 4 Aug 2010 21:30 Modified: 4 Aug 2010 22:39
Reporter: Chris Schneider Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Command-line Clients Severity:S3 (Non-critical)
Version:5.5.5-m3 OS:Any
Assigned to: CPU Architecture:Any
Tags: system
Triage: Needs Triage: D3 (Medium)

[4 Aug 2010 21:30] Chris Schneider
Description:
Can no longer issue system calls from the mysql command line. The below feature is no longer present.

system    (\!) Execute a system shell command.

How to repeat:
1. load mysql 5.5.5-m3
2. login to mysql from localhost
3. try to execute a command
 mysql> \! df -h  

Suggested fix:
put it back in please!
[4 Aug 2010 22:33] Miguel Solorzano
Thank you for the bug report.
[4 Aug 2010 22:39] Davi Arnaut
Closed as a duplicate of Bug#54466.