Bug #55335 zoom at bird eye
Submitted: 17 Jul 2010 22:16 Modified: 21 Jul 2010 23:30
Reporter: Juan Lanzagorta Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:5.2.25 OS:Microsoft Windows (vista 64)
Assigned to: CPU Architecture:Any
Tags: birdeye, zoom

[17 Jul 2010 22:16] Juan Lanzagorta
Description:
Any time the zoom changes, the bug report screen apeers "an external component has discovered an excemption" or something like that.

How to repeat:
just make a change in zoom en the EER diagram

Suggested fix:
no idea, might be my windows. I have an acer aspire 2930.
[18 Jul 2010 2:55] MySQL Verification Team
Thank you for the bug report. I couldn't repeat on Vista Ultimate 64-bit, please provide the output of Help->System Info and the model project file you are using?. Thanks in advance.
[18 Jul 2010 3:28] Juan Lanzagorta
FIXED... I have no idea what was it... I just downgraded PHP from 5.3.0 to 5.2.5 because of a compatibility issue with PhpMyEdit, and the problem was gone... It seems there is a dll issue with PHP version 5.3... but I don't think that has anything to do with Workbench... I tried to repeat the error going forward to PHP 5.3.0 but still OK. So I donĀ“t now what was it, but it is fixed.

On the other hand I have Windows Vista Home Premium 64bits... no clue if that has anything to do with repeating the problem...

Thanks any way.
[21 Jul 2010 23:30] Roel Van de Paar
Duplicate of bug #55390 - though if it happens again please feel free to send your .mwb file and an exact procedure for repeating your specific crash. It may help the developers.