Bug #55197 database is scrambled in workbench, only one of three
Submitted: 12 Jul 2010 22:34 Modified: 13 Jul 2010 13:21
Reporter: Ted Clark Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.24 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[12 Jul 2010 22:34] Ted Clark
Description:
The video display in workbench is affected.  The program appears to not be.
Overview tab only.  The first database only of three.  The tab is scrambled.
Instead of seeing the tab I see only the tables of the database.

How to repeat:
There is nothing I can do to stop this from happening.
I run windows XP on Mac OS X 10.6 boot camp.
Many people do this as well.

Suggested fix:
What can I do ??   version 
I have found a new release.  I'll try it.
5.2.25
[13 Jul 2010 2:03] MySQL Verification Team
Please try 5.2.25 and comment the result. Thanks in advance.
[13 Jul 2010 13:05] Ted Clark
Yes, yes.  It works great !!!   Thx.
[13 Jul 2010 13:18] Valeriy Kravchuk
So, looks like the problem is not repeatable with 5.2.25.
[13 Jul 2010 13:21] Ted Clark
No, the problem does not persist after installation of the update.
Should I close this bug report ??