Bug #54889 OverviewBE::get_node: invalid node 0.1.2
Submitted: 29 Jun 2010 9:13 Modified: 9 Jul 2010 12:06
Reporter: Daniël van Eeden Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.24 OS:Microsoft Windows (Server 2008 R2)
Assigned to: CPU Architecture:Any

[29 Jun 2010 9:13] Daniël van Eeden
Description:
When starting the SQL Editor:
OverviewBE::get_node: invalid node 0.1.2

MySQL Workbench 5.2.24 CE (rev. 6246) is running on a Windows Server 2008 R2 and connecting via SSH to a MySQL Enterprise 5.1.40sp1.

The 0.1.2 is different than the 0.0.0 in Bug #52648 so I consider this a different bug.

How to repeat:
Unknown

Suggested fix:
Unknown
[29 Jun 2010 11:22] MySQL Verification Team
Thank you for the bug report. Could you please provide the output of Help->System Info. Thanks in advance.
[29 Jun 2010 11:29] Daniël van Eeden
As requested:

===========================
MySQL Workbench CE for Windows version 5.2.24

Data Directory: H:\MySQL Workbench 5.2.24 CE

Cairo Version: 1.8.8

Rendering Mode: OpenGL is not available on this system, so GDI is used for rendering.

OS: Microsoft Windows Server 2008 R2 Standard Edition (build 7600), 64-bit

CPU: 2x Intel(R) Xeon(R) CPU           E5440  @ 2.83GHz, 6.0 GiB RAM

Video adapter info:

Adapter type: VMware SVGA II

Chip Type: VMware SVGA II

BIOS String: VMware SVGA II

Video Memory: 4096 KB
===========================
[1 Jul 2010 22:26] MySQL Verification Team
Could you please try version 5.2.25. Thanks in advance.
[9 Jul 2010 12:06] Daniël van Eeden
Could not reproduce with 5.2.25 (rev 6303). I consider it fixed.