Bug #54774 OverviewBE::get_node:invalid_node 0.0.0
Submitted: 24 Jun 2010 12:07 Modified: 5 Aug 2010 8:01
Reporter: James Lopes Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[24 Jun 2010 12:07] James Lopes
Description:
I was loading a db when I got a dialog with the above and the trace below

Exception = MySQL.Grt.BackendException
Message = OverviewBE::get_node: invalid node 0.0.0
FullText = MySQL.Grt.BackendException: OverviewBE::get_node: invalid node 0.0.0
   at MySQL.Workbench.WbContext.flush_idle_tasks()
   at MySQL.GUI.Workbench.Program.timer_Tick(Object sender, EventArgs e)

How to repeat:
Not sure

Suggested fix:
I could send you my db sql
[24 Jun 2010 12:12] Susanne Ebrecht
Is it repeatable?

Please provide step by step how we can reproduce it.
[7 Jul 2010 4:43] Valeriy Kravchuk
Also, please, check if it ever happens with a recent version of Workbench, 5.2.25 (see bug #52648).
[24 Jul 2010 23:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
[5 Aug 2010 8:01] Roel Van de Paar
Marking this as a duplicate of bug #52648 (Workbench OverviewBE::get_node:invalid node 0.0.0)
[16 Nov 2010 9:10] Frédérique Marlet
Hello,

I've got the same problem. I use MySQL Workbench 5.0.84, on Microsoft Windows XP professional edition.
When I start up with MySQL Worbench and I open the SQL Editor, sometimes I encountered an error (it seems not to be repeatable) which says "OverviewBE::get_node::invalid node 0.0.0" and that's all.

Sometimes the error occurs, sometimes not. The only applications I used is Outlook but I can't see any relation between the two. Anyway, it doesn't prevent me from working, as the Editor is launched as soon as I clicked the Close button on the pop-up window.