Bug #54612 SQL workbench crashes when trying to query
Submitted: 18 Jun 2010 10:39 Modified: 18 Jun 2010 10:43
Reporter: Björn Kristensson Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S1 (Critical)
Version:MySQL Workbench 5.2.21 OS:Mac OS X (10.5.8)
Assigned to: CPU Architecture:Any

[18 Jun 2010 10:39] Björn Kristensson
Description:
When I try to do a query, the program goes down with the error message: The application MySQLWorkbench quit unexpectedly. 
I'm using MAMP mySQL server an then doing a connect in workbench. I can without problem setup tables, but as soon as I try to extract information, it shuts down.

How to repeat:
Just by try doing a query.
[18 Jun 2010 10:43] Johannes Taxacher
this is a duplicate of Bug #54230