Bug #54045 Zoom Error + / -
Submitted: 27 May 2010 22:56 Modified: 22 Jul 2010 7:03
Reporter: Juan Manuel Carrasco Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:5.2.20 OSS Beta - Revision 5783 OS:Microsoft Windows (XP)
Assigned to: CPU Architecture:Any
Tags: -, +, zomm

[27 May 2010 22:56] Juan Manuel Carrasco
Description:
When to zoom + / - through the icon or using the mouse wheel get a popup to inform the BUG, now do not know what causes it

How to repeat:
Generating a model database and clicking the icon zoom + or the icon zoom -
[28 May 2010 3:42] Valeriy Kravchuk
Thank you for the problem report. Please, check with a newer version, 5.2.21, and inform about the results.
[28 Jun 2010 23:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
[22 Jul 2010 7:03] Roel Van de Paar
Duplicate of bug #55390 - though please feel free to send your .mwb file and an exact procedure for repeating your specific crash. It may help the developers.