Bug #53641 mysql crash with signal 11
Submitted: 14 May 2010 9:17 Modified: 21 Aug 2010 17:45
Reporter: kris dba Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server Severity:S1 (Critical)
Version:5.1.44,5.1.46 OS:Linux
Assigned to:
Tags: server crash with signal 11, table crash

[14 May 2010 9:17] kris dba
Description:
Hi,
Mysql is being crashed for every 6hrs. throwing the below error.
Its been observed that load was normal during the period. thread usage was normal. 

How to repeat:
NA --being crashed for every 6hrs.
[14 May 2010 11:11] Shane Bester
looks related to bug #52856 but i'm not sure..
[14 May 2010 12:05] Valerii Kravchuk
Looks like a duplicate of bug #51377. Please, check if the same crash happens for you with a newer version, 5.1.46.
[15 Jun 2010 17:49] Sveta Smirnova
Thank you for the feedback.

Please try to create core file and upload it in couple with mysqld binary so we can guess what other threads are doing.
[21 Jun 2010 5:34] Sveta Smirnova
Thank you for the feedback.

Unfortunately there is not much information in the stack trace from the backtrace generated in
error log.

Please try to create core file and upload it in couple with mysqld binary so we can guess
what other threads are doing.

Problem is we can see query which crashes, but I want to check if there is other activity on the server in time when crash occurs.
[21 Aug 2010 17:45] Sveta Smirnova
Thank you for the feedback.

This looks like bug #53822 was wrongly identified as duplicate of bug #51377.

So I reopen bug #53822 and close this one as duplicate, because bug #53822 contains repeatable test case.