Bug #53468 Cannot double click table to edit whilst another table is being edited
Submitted: 6 May 2010 15:39 Modified: 6 May 2010 16:05
Reporter: Chris Weller Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.20 OS:Microsoft Windows (XP SP3)
Assigned to: CPU Architecture:Any

[6 May 2010 15:39] Chris Weller
Description:
When a table is being edited either in the overview screen or the EER screen if you double click (or right click -> edit table) to edit a different table then the table edit box clears completely leaving a blank grey screen. If you then close the table edit box and double click the table again it comes up fine.

How to repeat:
open an existing model
double click a table to show the edit screen
double click on a different table
 the edit table area turns grey
[6 May 2010 16:05] MySQL Verification Team
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=53250.