Bug #52943 Zoom in/out bug
Submitted: 19 Apr 2010 12:00 Modified: 27 Apr 2010 17:50
Reporter: Alex Diego Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:5.2.19 OS:Microsoft Windows (7)
Assigned to: CPU Architecture:Any
Tags: zoom

[19 Apr 2010 12:00] Alex Diego
Description:
When click on the Zoom in and Zoom out button, error message appears:

MySQL Workbench has encountered a problem.

External component has thrown an exception.

.....

How to repeat:
When editing EER diagram, click on the Zoom in and Zoom out button, error message appears
[19 Apr 2010 12:09] MySQL Verification Team
Thank you for the bug report. Could you please provide the output of Help->System Info?. Thanks in advance.
[19 Apr 2010 12:10] Alex Diego
MySQL Workbench SE for Windows version 5.2.19

Cairo Version: 1.8.8

Rendering Mode: OpenGL is not available on this system, INTERNAL ERROR, contact the authors.

OpenGL Driver Version: Not Detected

OS: Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit

CPU: 4x AMD Phenom(tm) II X4 965 Processor������:0��0��������8��@�8��, 4.0 GiB RAM

Video adapter info:

Adapter type: 

Chip Type: GeForce 8400 GS

BIOS String: Version 62.98.29.0.0

Video Memory: 524288 KB
[19 Apr 2010 12:12] Alex Diego
Above is my system info.

This bug is not always appears, just sometime after I edit EER diagram for a while (not very sure).

Thanks,
[20 Apr 2010 10:42] MySQL Verification Team
Could you please re-open this bug report if you are able to provide step by step instructions to repeat the behavior reported. Thanks in advance.
[27 Apr 2010 17:50] MySQL Verification Team
Marking this bug as duplicate of http://bugs.mysql.com/bug.php?id=53214 since this one has a repeatable test case.
[22 Jul 2010 7:41] Roel Van de Paar
Duplicate of bug #55390 - though please feel free to send your .mwb file and an exact procedure for repeating your specific crash. It may help the developers.